: Log in!

メインメニュー
Google


ウェブ 検索
サイト内検索
トップ  >  Linux10歩  >  2010-11-30 phpmyadminのupdate
20101130 phpmyadmin-3.3.8.1にupdateしました


ReleaseNote

Welcome to phpMyAdmin 3.3.8.1, a security release. 
Please refer to the upcoming PMASA-2010-8 announcement.

PMASA-2010-8

Announcement-ID: PMASA-2010-8

Date: 2010-11-29

Summary
XSS attack in database search.

Description
It was possible to conduct a XSS attack 
using spoofed request on the db search script.

Severity
We consider this vulnerability to be non critical.

Affected Versions
For 3.x: versions before 3.3.8.1 are affected.

Solution
Upgrade to phpMyAdmin 3.3.8.1
投票数:62 平均点:4.35
前
2010-11-26 logwatchのupdate
カテゴリートップ
Linux10歩
次
2010-12-02 bindのupdate