: Log in!

メインメニュー
Google


ウェブ 検索
サイト内検索
トップ  >  Linux12歩  >  2012-04-11 sambaのupdate
20120411 samba-3.6.4にupdateしました


Release Notes for Samba 3.6.4 April 10, 2012

This is a security release in order to address
CVE-2012-1182 ("root" credential remote code execution).

o CVE-2012-1182:
  Samba 3.0.x to 3.6.3 are affected by a
  vulnerability that allows remote code
  execution as the "root" user.

Changes since 3.6.3:
--------------------

o Stefan Metzmacher <metze at samba.org>
  *BUG 8815: PIDL based autogenerated code allows overwriting
   beyond of allocated array (CVE-2012-1182).
投票数:38 平均点:5.53
前
2012-04-10 dovecotのupdate
カテゴリートップ
Linux12歩
次
2012-04-22 opensslのupdate