: Log in!

メインメニュー
Google


ウェブ 検索
サイト内検索
トップ  >  Linux12歩  >  2012-05-02 sambaのupdate
20120502 samba-3.6.5にupdateしました


Release Notes for Samba 3.6.5 April 30, 2012

This is a security release in order to address
CVE-2012-2111 (Incorrect permission checks when granting/removing
privileges can compromise file server security).

o  CVE-2012-2111:
   Samba 3.4.x to 3.6.4 are affected by a
   vulnerability that allows arbitrary users
   to modify privileges on a file server.

Changes since 3.6.4:
--------------------

o   Jeremy Allison <jra at samba.org>
    * Fix  incorrect permission checks when granting/removing
      privileges (CVE-2012-2111).
投票数:38 平均点:4.74
前
2012-04-27 phpのupdate
カテゴリートップ
Linux12歩
次
2012-05-03 Rootkit Hunterのupdate