: Log in!

メインメニュー
Google


ウェブ 検索
サイト内検索
トップ  >  Linux16歩  >  2016-02-01 phpmyadminのupdate
20160201 phpmyadmin-4.4.15.4にupdateしました


ChangeLog

4.4.15.4 (2016-01-29)
- issue #11892 Error with PMA 4.4.15.3
- issue #11896 Remove hard dependency on phpseclib

4.4.15.3 (2016-01-28)
- issue  [Security] Multiple full path disclosure vulnerabilities,
                    see PMASA-2016-1
- issue  [Security] Unsafe generation of CSRF token, 
                    see PMASA-2016-2
- issue  [Security] Multiple XSS vulnerabilities, 
                    see PMASA-2016-3
- issue  [Security] Insecure password generation in JavaScript, 
                    see PMASA-2016-4
- issue  [Security] Unsafe comparison of CSRF token, 
                    see PMASA-2016-5
- issue  [Security] Multiple full path disclosure vulnerabilities, 
                    see PMASA-2016-6
- issue  [Security] XSS vulnerability in normalization page, 
                    see PMASA-2016-7
投票数:18 平均点:4.44
前
2016-01-29 opensslのupdate
カテゴリートップ
Linux16歩
次
2016-02-08 mysqlのupdate