: Log in!

メインメニュー
Google


ウェブ 検索
サイト内検索
トップ  >  Linux16歩  >  2016-03-03 phpmyadminのupdate
20160303 phpmyadmin-4.5.5.1にupdateしました


ChangeLog

4.5.5.1 (2016-02-29)
- issue #11971 CREATE UNIQUE INDEX index type is not recognized by parser.
- issue #11982 Row count wrong when grouping joined tables.
- issue #12012 Column definition with default value and comment in CREATE TABLE expoerted faulty.
- issue #12020 New statement but no delimiter and unexpected token with REPLACE.
- issue #12029 Fixed incorrect usage of SQL parser context in SQL export
- issue        [security] XSS vulnerability in SQL parser, see PMASA-2016-10.
- issue        [security] Multiple XSS vulnerabilities, see PMASA-2016-11.
- issue        [security] Multiple XSS vulnerabilities, see PMASA-2016-12.
- issue        [security] Vulnerability allowing man-in-the-middle attack on API call to GitHub, see PMASA-2016-13.
- issue #12048 Fixed inclusion of gettext library from SQL parser
投票数:11 平均点:2.73
前
2016-03-02 opensslのupdate
カテゴリートップ
Linux16歩
次
2016-03-05 phpのupdate