: Log in!

メインメニュー
Google


ウェブ 検索
サイト内検索
トップ  >  Linux17歩  >  2017-03-22 openssh-7.5p1にupdate
20170322 openssh-7.5p1にupdateしました


release-7.5

Potentially-incompatible changes
================================

This release includes a number of changes that may affect existing
configurations:

 * This release deprecates the sshd_config UsePrivilegeSeparation
   option, thereby making privilege separation mandatory. Privilege
   separation has been on by default for almost 15 years and
   sandboxing has been on by default for almost the last five.

 * The format of several log messages emitted by the packet code has
   changed to include additional information about the user and
   their authentication state. Software that monitors ssh/sshd logs
   may need to account for these changes. For example:

   Connection closed by user x 1.1.1.1 port 1234 [preauth]
   Connection closed by authenticating user x 10.1.1.1 port 1234 [preauth]
   Connection closed by invalid user x 1.1.1.1 port 1234 [preauth]

   Affected messages include connection closure, timeout, remote
   disconnection, negotiation failure and some other fatal messages
   generated by the packet code.

 * [Portable OpenSSH only] This version removes support for building
   against OpenSSL versions prior to 1.0.1. OpenSSL stopped supporting
   versions prior to 1.0.1 over 12 months ago (i.e. they no longer
   receive fixes for security bugs).

・詳細はopensshサイトのリリースノートを参照してください
・(www.openssh.com/releasenotes.html

投票数:25 平均点:4.80
前
2017-03-17 lynis-2.4.6にupdate
カテゴリートップ
Linux17歩
次
2017-03-23 ntp-4.2.8p10にupdate